My server is Not starting when turning on I just bought this server



  • When I tried to start the server it won’t start the console saids. I have no plugins installed no players joined this is a NEW server plz help me I just bought this server.

    "03.02 21:37:35 [Multicraft] Server stopped
    03.02 21:37:35 [Multicraft] Restarting crashed server in 5 seconds
    03.02 21:37:35 [Multicraft] Server shut down (starting)
    03.02 21:37:34 [Server] INFO Saving players
    03.02 21:37:34 [Server] INFO Stopping server
    03.02 21:37:34 [Server] WARN Perhaps a server is already running on that port?
    03.02 21:37:34 [Server] WARN The exception was: java.io.IOException: Error during bind(…): Address already in use
    03.02 21:37:34 [Server] WARN **** FAILED TO BIND TO PORT!
    03.02 21:37:34 [Server] INFO Using epoll channel type
    03.02 21:37:34 [Server] INFO Starting Minecraft server on 198.27.97.82:25565
    03.02 21:37:34 [Server] INFO Generating keypair
    03.02 21:37:34 [Server] INFO Debug logging is disabled
    03.02 21:37:34 [Server] INFO Using 4 threads for Netty based IO
    03.02 21:37:34 [Server] INFO Server Ping Player Sample Count: 12
    03.02 21:37:34 [Server] INFO This server is running CraftBukkit version git-Spigot-7d78b81-70bc70b (MC: 1.11.2) (Implementing API version 1.11.2-R0.1-SNAPSHOT)
    03.02 21:37:34 [Server] INFO Default game type: SURVIVAL
    03.02 21:37:34 [Server] INFO Loading properties
    03.02 21:37:34 [Server] INFO Starting minecraft server version 1.11.2
    03.02 21:37:30 [Server] INFO Loading libraries, please wait…
    03.02 21:37:15 [Server] INFO *** Server will start in 15 seconds ***
    03.02 21:37:15 [Server] INFO *** Please download a new build as per instructions from https://www.spigotmc.org/ ***
    03.02 21:37:15 [Server] INFO *** Error, this build is outdated ***
    03.02 21:37:15 [Multicraft] Updating eula.txt file
    03.02 21:37:15 [Multicraft] Loaded config for "Spigot (latest)"
    03.02 21:37:15 [Multicraft] Starting server!
    03.02 21:37:15 [Multicraft] Loading server properties
    03.02 21:37:10 [Multicraft] Server stopped
    03.02 21:37:10 [Multicraft] Restarting crashed server in 5 seconds
    03.02 21:37:10 [Multicraft] Server shut down (starting)
    03.02 21:37:09 [Server] INFO Saving players
    03.02 21:37:09 [Server] INFO Stopping server
    03.02 21:37:09 [Server] WARN Perhaps a server is already running on that port?
    03.02 21:37:09 [Server] WARN The exception was: java.io.IOException: Error during bind(…): Address already in use
    03.02 21:37:09 [Server] WARN **** FAILED TO BIND TO PORT!
    03.02 21:37:09 [Server] INFO Using epoll channel type
    03.02 21:37:09 [Server] INFO Starting Minecraft server on 198.27.97.82:25565
    03.02 21:37:09 [Server] INFO Generating keypair
    03.02 21:37:09 [Server] INFO Debug logging is disabled
    03.02 21:37:09 [Server] INFO Using 4 threads for Netty based IO
    03.02 21:37:09 [Server] INFO Server Ping Player Sample Count: 12
    03.02 21:37:09 [Server] INFO This server is running CraftBukkit version git-Spigot-7d78b81-70bc70b (MC: 1.11.2) (Implementing API version 1.11.2-R0.1-SNAPSHOT)
    03.02 21:37:09 [Server] INFO Default game type: SURVIVAL
    03.02 21:37:09 [Server] INFO Loading properties
    03.02 21:37:09 [Server] INFO Starting minecraft server version 1.11.2
    03.02 21:37:04 [Server] INFO Loading libraries, please wait…
    03.02 21:36:49 [Server] INFO *** Server will start in 15 seconds ***
    03.02 21:36:49 [Server] INFO *** Please download a new build as per instructions from https://www.spigotmc.org/ ***
    03.02 21:36:49 [Server] INFO *** Error, this build is outdated ***
    03.02 21:36:49 [Multicraft] Updating eula.txt file
    03.02 21:36:49 [Multicraft] Loaded config for "Spigot (latest)"
    03.02 21:36:49 [Multicraft] Starting server!
    03.02 21:36:49 [Multicraft] Loading server properties
    03.02 21:36:44 [Multicraft] Server stopped
    03.02 21:36:44 [Multicraft] Restarting crashed server in 5 seconds
    03.02 21:36:44 [Multicraft] Server shut down (starting)
    03.02 21:36:44 [Server] INFO Saving players
    03.02 21:36:44 [Server] INFO Stopping server
    03.02 21:36:44 [Server] WARN Perhaps a server is already running on that port?
    03.02 21:36:44 [Server] WARN The exception was: java.io.IOException: Error during bind(…): Address already in use
    03.02 21:36:44 [Server] WARN **** FAILED TO BIND TO PORT!
    03.02 21:36:44 [Server] INFO Using epoll channel type
    03.02 21:36:44 [Server] INFO Starting Minecraft server on 198.27.97.82:25565
    03.02 21:36:44 [Server] INFO Generating keypair
    03.02 21:36:44 [Server] INFO Debug logging is disabled
    03.02 21:36:44 [Server] INFO Using 4 threads for Netty based IO
    03.02 21:36:44 [Server] INFO Server Ping Player Sample Count: 12
    03.02 21:36:44 [Server] INFO Unable to find file whitelist.json, creating it.
    03.02 21:36:44 [Server] INFO Unable to find file ops.json, creating it.
    03.02 21:36:44 [Server] INFO Unable to find file banned-ips.json, creating it.
    03.02 21:36:44 [Server] INFO Unable to find file banned-players.json, creating it.
    03.02 21:36:44 [Server] INFO This server is running CraftBukkit version git-Spigot-7d78b81-70bc70b (MC: 1.11.2) (Implementing API version 1.11.2-R0.1-SNAPSHOT)
    03.02 21:36:43 [Server] INFO Default game type: SURVIVAL
    03.02 21:36:43 [Server] INFO Loading properties
    03.02 21:36:43 [Server] INFO Starting minecraft server version 1.11.2
    03.02 21:36:39 [Server] INFO Loading libraries, please wait…
    03.02 21:36:24 [Server] INFO *** Server will start in 15 seconds ***
    03.02 21:36:24 [Server] INFO *** Please download a new build as per instructions from https://www.spigotmc.org/ ***
    03.02 21:36:24 [Server] INFO *** Error, this build is outdated ***
    03.02 21:36:24 [Multicraft] Updating eula.txt file
    03.02 21:36:24 [Multicraft] JAR file not found, copying from global JAR directory
    03.02 21:36:24 [Multicraft] Loaded config for "Spigot (latest)"
    03.02 21:36:24 [Multicraft] Starting server!
    03.02 21:36:24 [Multicraft] Loading server properties
    03.02 21:36:24 [Multicraft] Received start command
    03.02 21:36:23 [Multicraft] Server stopped
    03.02 21:36:23 [Multicraft] Setup done, restarting
    03.02 21:36:23 [Multicraft] Marking setup as done
    03.02 21:36:23 [Multicraft] Setting server binary directory to "server"
    03.02 21:36:23 [Multicraft] Setting server binary to "spigot.jar"
    03.02 21:36:23 [Multicraft] Done, returned Ok
    03.02 21:36:22 [Multicraft] Running setup…
    03.02 21:36:22 [Multicraft] JAR file not found, copying from global JAR directory
    03.02 21:36:22 [Multicraft] Failed to create local JAR directory
    03.02 21:36:22 [Multicraft] Loaded config for "Spigot 1.9"
    03.02 21:36:22 [Multicraft] Starting server!
    03.02 21:36:22 [Multicraft] Loading server properties
    03.02 21:36:22 [Multicraft] Received start command
    03.02 21:34:46 [Multicraft] Loading server properties
    03.02 21:34:13 [Multicraft] Loading server properties
    03.02 21:34:12 [Multicraft] Server stopped
    03.02 21:34:12 [Multicraft] Server shut down (stopping)
    03.02 21:34:11 [Server] STDERR [java.lang.Throwable$WrappedPrintStream:println:-1]: at com.google.common.eventbus.EventBus.dispatchQueuedEvents(EventBus.java:304)
    03.02 21:34:11 [Server] STDERR [java.lang.Throwable$WrappedPrintStream:println:-1]: at com.google.common.eventbus.EventBus.dispatch(EventBus.java:322)
    03.02 21:34:11 [Server] STDERR [java.lang.Throwable$WrappedPrintStream:println:-1]: at com.google.common.eventbus.SynchronizedEventSubscriber.handleEvent(SynchronizedEventSubscriber.java:47)
    03.02 21:34:11 [Server] STDERR [java.lang.Throwable$WrappedPrintStream:println:-1]: at com.google.common.eventbus.EventSubscriber.handleEvent(EventSubscriber.java:74)
    03.02 21:34:11 [Server] STDERR [java.lang.Throwable$WrappedPrintStream:println:-1]: at java.lang.reflect.Method.invoke(Unknown Source)
    03.02 21:34:11 [Server] STDERR [java.lang.Throwable$WrappedPrintStream:println:-1]: at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source)
    03.02 21:34:11 [Server] STDERR [java.lang.Throwable$WrappedPrintStream:println:-1]: at sun.reflect.GeneratedMethodAccessor3.invoke(Unknown Source)
    03.02 21:34:11 [Server] STDERR [java.lang.Throwable$WrappedPrintStream:println:-1]: at cpw.mods.fml.common.FMLModContainer.handleModStateEvent(FMLModContainer.java:532)
    03.02 21:34:11 [Server] STDERR [java.lang.Throwable$WrappedPrintStream:println:-1]: at java.lang.reflect.Method.invoke(Unknown Source)
    03.02 21:34:11 [Server] STDERR [java.lang.Throwable$WrappedPrintStream:println:-1]: at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source)
    03.02 21:34:11 [Server] STDERR [java.lang.Throwable$WrappedPrintStream:println:-1]: at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source)
    03.02 21:34:11 [Server] STDERR [java.lang.Throwable$WrappedPrintStream:println:-1]: at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
    03.02 21:34:11 [Server] STDERR [java.lang.Throwable$WrappedPrintStream:println:-1]: at CoroUtil.forge.CoroAI.serverStop(CoroAI.java:84)
    03.02 21:34:11 [Server] STDERR [java.lang.Throwable$WrappedPrintStream:println:-1]: at CoroUtil.forge.CoroAI.writeOutData(CoroAI.java:103)
    03.02 21:34:11 [Server] STDERR [java.lang.Throwable$WrappedPrintStream:println:-1]: java.lang.NullPointerException
    03.02 21:34:11 [Server] FML Holder lookups applied
    03.02 21:34:11 [Server] FML Applying holder lookups
    03.02 21:34:11 [Server] FML Can’t revert to frozen GameData state without freezing first.
    03.02 21:34:11 [Server] Server thread/WARN Perhaps a server is already running on that port?
    03.02 21:34:11 [Server] Server thread/WARN The exception was: java.net.BindException: Address already in use
    03.02 21:34:11 [Server] Server thread/WARN **** FAILED TO BIND TO PORT!



  • @Gwen_ Try
    Stop your server.
    Delete Your server.properties
    And turn on again…
    Did you try to Cheng e the Port bro?


  • Mod

    Switch .jar versions, the one you’re using is outdated.


Log in to reply
 

Looks like your connection to GGServers Forums was lost, please wait while we try to reconnect.