Issues updating .jar far to 1.12.2



  • I’m trying to update my server manually from 1.11.2 to 1.12.2. I deleted the preexisting .jar file and went along, uploading my 1.12.2 file. My upload speed is pretty slow, but it still seemed to manage. As I completed the upload, I went back to make sure everything went as planned, and the jar directory was completely empty. So now I have no jar, and every time I try to update it myself, whether that be manually or selecting a preexisting version, that folder is still empty. How do I fix this?



  • @PrinceEvince did you use a program like FileZilla or the Net2ftp (inside our multicraft panel)?



  • I clicked “Go to Multicraft” under Manage and logged in. I hit “Files” on the left and selected FTP File Access and proceeded to login again. I selected the directory labelled jar and hit “Upload” on the left side. I found my version I wanted to upload, and uploaded it. It doesn’t matter whether I upload it as a file, or an archive, it just doesn’t show up in the directory once it’s done. I’ve tried setting the version to default and renaming it to the file I’m uploading, but to no avail, nothing really seems to work.

    Also, there’s a typo in the tile, far is supposed to say file.



  • @PrinceEvince Try this:

    In multicraft have 1.12.1

    { I recomend Spigot }

    Delete all your files from FTP

    In your multicraft set “Jar file” to Spigot (latest)
    .
    .
    alt text
    .
    .
    The server will start in 1.12.1

    Try to start your server Now.
    Worked with my friend

    And you can enter with the version 1.12.2 normally



  • Thanks, I will try this! Also I’ve heard good things out of Spigot, if you know what you’re doing at least… I obviously do not haha



  • It still says outdated server, 1.11.2… This is frustrating D:



  • @PrinceEvince Wait delete all the files? Or just the ones in the jar directory?


  • Mod

    We currently don’t support 1.12.2 jar files. You will need to upload the jar files yourself.



  • I tried uploading the jar file myself, and it doesn’t appear after the upload is completed. Am I not doing something correctly?


  • Mod

    @PrinceEvince I cannot tell you if you’re doing something wrong by what you’ve shown me. I can either tell you to watch the tutorial again to make sure you’ve done everything correctly or provide me some more information on a private message.


Log in to reply
 

Looks like your connection to GGServers Forums was lost, please wait while we try to reconnect.