Forge 1.11.2 not working!?



  • When I try to start up I get this:

    26.09 03:42:20 [Multicraft] Restarting crashed server in 5 seconds
    26.09 03:42:20 [Multicraft] Server shut down (starting)
    26.09 03:42:20 [Server] INFO at net.minecraftforge.fml.relauncher.ServerLaunchWrapper.main(ServerLaunchWrapper.java:31)
    26.09 03:42:20 [Server] INFO at net.minecraftforge.fml.relauncher.ServerLaunchWrapper.run(ServerLaunchWrapper.java:44)
    26.09 03:42:20 [Server] INFO at java.lang.Class.forName(Unknown Source)
    26.09 03:42:20 [Server] INFO at java.lang.Class.forName0(Native Method)
    26.09 03:42:20 [Server] INFO at java.lang.ClassLoader.loadClass(Unknown Source)
    26.09 03:42:20 [Server] INFO at sun.misc.Launcher$AppClassLoader.loadClass(Unknown Source)
    26.09 03:42:20 [Server] INFO at java.lang.ClassLoader.loadClass(Unknown Source)
    26.09 03:42:20 [Server] INFO at java.net.URLClassLoader.findClass(Unknown Source)
    26.09 03:42:20 [Server] INFO You will need to add them to your server before FML and Forge will run successfully.java.lang.ClassNotFoundException: net.minecraft.launchwrapper.Launch
    26.09 03:42:20 [Server] INFO We appear to be missing one or more essential library files.
    26.09 03:42:20 [Multicraft] Updating eula.txt file
    26.09 03:42:20 [Multicraft] Loaded config for "Default Minecraft Server"
    26.09 03:42:20 [Multicraft] Starting server!
    26.09 03:42:20 [Multicraft] Loading server properties
    26.09 03:42:20 [Multicraft] Received start command



  • I tried copying the libraries over from the installation and nothing worked



  • https://ggservers.com/billing/knowledgebase/58/Installation-Forge.html

    SOLVED IT WITH THIS! FOLLOW THIS TO A T AND IT WILL WORK!



  • @TheFlerffyBurr Thx! <3 ❤


Log in to reply
 

Looks like your connection to GGServers Forums was lost, please wait while we try to reconnect.