Foolcraft Mod Pack.



  • Im trying to get the foolcraft mod pack to load through filezilla with the ftp access and its not working. The server keeps crashing and I don’t know why.

    These are the messages from the log. If I can get help that would be great ;3

    22.05 17:34:32 [Multicraft] Server stopped 22.05 17:34:32 [Multicraft] Received stop command 22.05 17:34:30 [Multicraft] Server stopped 22.05 17:34:30 [Multicraft] Looks like a crash, check the server console. Return value: 1 22.05 17:34:30 [Multicraft] Restarting crashed server in 5 seconds 22.05 17:34:30 [Multicraft] Server shut down (starting) 22.05 17:34:30 [Server] INFO at cpw.mods.fml.relauncher.ServerLaunchWrapper.main(ServerLaunchWrapper.java:12) 22.05 17:34:30 [Server] INFO at cpw.mods.fml.relauncher.ServerLaunchWrapper.run(ServerLaunchWrapper.java:25) 22.05 17:34:30 [Server] INFO at java.lang.Class.forName(Unknown Source) 22.05 17:34:30 [Server] INFO at java.lang.Class.forName0(Native Method) 22.05 17:34:30 [Server] INFO at java.lang.ClassLoader.loadClass(Unknown Source) 22.05 17:34:30 [Server] INFO at sun.misc.Launcher$AppClassLoader.loadClass(Unknown Source) 22.05 17:34:30 [Server] INFO at java.lang.ClassLoader.loadClass(Unknown Source) 22.05 17:34:30 [Server] INFO at java.net.URLClassLoader.findClass(Unknown Source) 22.05 17:34:30 [Server] INFO You will need to add them to your server before FML and Forge will run successfully.java.lang.ClassNotFoundException: net.minecraft.launchwrapper.Launch 22.05 17:34:30 [Server] INFO We appear to be missing one or more essential library files. 22.05 17:34:30 [Multicraft] Updating eula.txt file 22.05 17:34:30 [Multicraft] Loaded config for “Forge(1.7.10)” 22.05 17:34:30 [Multicraft] Starting server! 22.05 17:34:30 [Multicraft] Loading server properties


  • Mod

    It looks like the panel you’re on is not working correctly. Try creating a ticket about requesting a panel switch and we’ll help you from there.



  • They already changed my panel once before


  • Mod

    @HinamoriAmu Was this the same error appearing before?



  • I had similar issues instead of following the instructions for forge first setup a vanilla server of the version that your pack runs on by using the dropdown in multicraft. Then after you verify that that runs no need to login to it just get it to create your vanilla server configs “server.properties” etc. Then stop the server upload your libraries folder vanilla minecraft_server.jar and your packs jar file to a folder called jar in the root of your server. After doing this upload the other files to the root of your server and in multicraft set the dropdown to default and set the name of your custom jar in that box exactly as it is “do not rename it” just set the filename as it appears on your local system. This requires of course you set up a temporary server on your machine to grab all the files it needs. I had to follow this process to set up a Skyfactory 3 server and any other configuration or methodology would not work for me any time I renamed any of the files probably because the filenames are hard coded someplace in the pack. Of course I’m the kind of person to like to figure things out on my own no reason I could not as I used to run a web hosting business for my computer repair clients.


Log in to reply
 

Looks like your connection to GGServers Forums was lost, please wait while we try to reconnect.