Server 1.7 and 1.8



  • When I enter my spigot of 1.7 and 1.8 I do not know why I give it a start and it always opens the 1.11


  • Mod

    It’s impossible to load up two .jar files with different versions. Please make sure to select either the 1.7 or 1.8 .jar file.


Log in to reply
 

Looks like your connection to GGServers Forums was lost, please wait while we try to reconnect.