Server Crashing



  • I just rented a minecraft server a couple hours ago, hasn’t worked at all. It’s stuck in a crash/restart loop. Put in a ticket and haven’t gotten a response yet but I was wondering if there’s anything I can do. I’ve tried stopping it and restarting but nothing. Here is what the console is showing over and over.

    06.02 19:25:22 [Multicraft] Server stopped
    06.02 19:25:22 [Multicraft] Looks like a crash, check the server console. Return value: 1
    06.02 19:25:22 [Multicraft] Restarting crashed server in 5 seconds
    06.02 19:25:22 [Multicraft] Server shut down (starting)
    06.02 19:25:22 [Server] INFO Error: Unable to access jarfile /jar/FTBInfinity.jar
    06.02 19:25:22 [Multicraft] Failed to write to PID file: [Errno 28] No space left on device
    06.02 19:25:22 [Multicraft] Updating eula.txt file
    06.02 19:25:22 [Multicraft] Failed to copy jarfile from global JAR directory
    06.02 19:25:22 [Multicraft] JAR file not found, copying from global JAR directory
    06.02 19:25:22 [Multicraft] Failed to create local JAR directory
    06.02 19:25:22 [Multicraft] Loaded config for "Feed The Beast - Infinity"
    06.02 19:25:22 [Multicraft] Starting server!
    06.02 19:25:22 [Multicraft] Loading server properties

    Thanks for any help


  • Mod

    This most likely means you may need to switch panels. To switch a panel of your server, you must request for it in a ticket.



  • Is that normal when starting a new server? I didn’t change anything from the set up just logged into the client and tried connecting to the server. Thinking about just cancelling and going to a different host if I’m going to have these kinds of problems here.


  • Mod

    This is not really normal, nor is it super rare. I would say after this accident, you won’t ever need to worry about this problem again. This also isn’t your fault, this just means the panel is working and we need some time to fix it or replace it.


Log in to reply
 

Looks like your connection to GGServers Forums was lost, please wait while we try to reconnect.