Filezilla constantly disconnected while uploading files



  • Filezilla is constantly disconnected while uploading files giving me the following errors:

    Response: 150 File status okay. About to open data connection.
    Error: Connection timed out after 20 seconds of inactivity
    Error: File transfer failed after transferring 15,977,344 bytes in 365 seconds
    Status: Disconnected from server
    Status: Connecting to 192.99…
    Status: Connection established, waiting for welcome message…
    Status: Insecure server, it does not support FTP over TLS.
    Status: Logged in

    This is seriously slowing down my upload progress to a crawl with simple mod jars and has taken me almost 20 minutes to upload 50mb worth of files.

    Is there a way to fix this? I attempted to set the timeout time to 40 seconds, still timed out, and setting it to 0 causes all my uploads to c**p out at 100% and do nothing.

    Just in the time it’s taken to type all this out it’s happened another two times.

    How can I fix this if I plan on uploading ~1GB world server without it taking me a week to do it? It’s insanely frustrating



  • I’ve never really had that problem to a point. Mine does the same with the disconnection every X seconds, but mine would reconnect and start uploading fine.

    I did find this on the filezilla forums below.

    Go to Settings (Edit/Settings)

    1. On the Connection Page, put check in the “Send FTP Keep Alive Commands” box
    2. On the Transfers Page, in the Timeout section, enter a “0” in the Timeout in Seconds

    they said it stayed connected up to 45mins.

    Hope that helps.


Log in to reply
 

Looks like your connection to GGServers Forums was lost, please wait while we try to reconnect.