1.8.8?



  • Hello, I am very close about buying your spigot server coal pack offer, but I am a tiny bit confused. I really would like to know if you support 1.8.8 - 1.8.9, Otherwise I will not buy from you. I am looking to make a equine server and 1.10 does not work well for it. Please write back asap! :)

    By the way, It does not give you an option or a visual to choose what version of mc you want your server to be for. Please add!



  • When I looked it up on my server they go all the way up to 1.10, here is the list.

    Spigot 1.10
    Spigot 1.8.8
    Spigot 1.9.2
    Spigot 1.9.4
    Spigot 1.9
    Spigot 1.10.2


Log in to reply
 

Looks like your connection to GGServers Forums was lost, please wait while we try to reconnect.