Multicraft Error



  • Almost two weeks ago, I lost connection to the Multicraft control panel and was told that they were working to fix the issue. Since then, I have heard nothing from them, and I have tried to contact them twice. Has anyone heard anything? My panel ID is 106.



  • @xReNeGaTx
    Hey did you mean about the panel 106?
    I tryed Now to login in https://mc106.ggservers.com and works normal.

    If you are having problems on the console you can send the error and maybe we can help ^~^

    If you prefer you can send a ticket to ggservers, requesting the change of panel for a better
    (If you want to switch panels you need to make a backup first)



  • @Ricardo-Borsato
    The problem is that I can’t get to Multicraft to create a backup. This is what I see when I try to log in, and I’ve already sent them two tickets. They aren’t responding at all.

    Just for clarity, I’m starting here. I click “Go to Multicraft”
    0_1541946191969_img1.PNG

    I then receive this error:
    0_1541946233020_img2.PNG

    If I click “Logout” above, I can log in again, and I get this:
    0_1541946270213_img3.PNG

    The “control panel installer” then takes me here:
    0_1541946386773_img4.PNG

    Then I can progress to step 3, where it will not let me go further. I have attempted to use the default login that is mentioned, as well as my normal Multicraft login.
    0_1541946473578_img5.PNG



  • @xReNeGaTx well…
    I Dont know this error :/
    But i think you should change the panel…
    This should be solved
    But you need a backup



  • @Ricardo-Borsato
    Unfortunately there’s no option for me to get to my files, so I guess I’ll just have to call it a loss. Unless I’m missing something?



  • I just can’t believe that after being with GGServers for a year, all of a sudden they stop responding to me. It’s been 12 or 13 days, I’m not sure they’ll even reply or do anything if I ask them to switch my panel :/



  • @xReNeGaTx did you tryed connect using FileZilla?



  • @Ricardo-Borsato
    Yeah, Filezilla wouldn’t even connect anymore.


Log in to reply
 

Looks like your connection to GGServers Forums was lost, please wait while we try to reconnect.